忍者ブログ

素人翻訳

適当に翻訳する。

Ubuntuでapt-get失敗

 Ubuntuで「apt-get」を実行したらうまく行かなかった。

test2@test2-desktop:~$ growisofs --help

Command 'growisofs' not found, but can be installed with:

sudo apt install growisofs

test2@test2-desktop:~$ sudo apt-get update
[sudo] password for test2:
パッケージリストを読み込んでいます... 完了

test2@test2-desktop:~$ sudo apt-get install growisofs
パッケージリストを読み込んでいます... 完了
依存関係ツリーを作成しています
状態情報を読み取っています... 完了
E: パッケージ growisofs が見つかりません

test2@test2-desktop:~$ sudo apt-get install brasero
パッケージリストを読み込んでいます... 完了
依存関係ツリーを作成しています
状態情報を読み取っています... 完了
パッケージ brasero は使用できませんが、別のパッケージから参照されます。
これは、パッケージが欠落しているか、廃止されたか、または別のソース
からのみ利用可能であることを意味します。
しかし、以下のパッケージが置き換えます:
nautilus-extension-gnome-terminal

E: パッケージ 'brasero' にはインストール候補がありません

test2@test2-desktop:~$

...
...
 braseroの問題は、「ソフトウェア&アップデート」→「Ubuntu Software」→「Downloadable form the internet」の「Canonical-supported free and open-source software(main)」と「Source code」にチェックを入れ、再び「sudo apt-get update」を実行して解決。

 growisofsをインストールするには「Community-maintained free and open-source software(universe)」にもチェックを入れる必要があった。

PR

コメント

お名前
タイトル
文字色
メールアドレス
URL
コメント
パスワード Vodafone絵文字 i-mode絵文字 Ezweb絵文字

カレンダー

06 2020/07 08
S M T W T F S
1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31

最新コメント

[04/05 NONAME]

ブログ内検索

広告

バーコード

広告